Managing '‘Overdue’ PO's Job Aid

Overview

This job aid includes the procedures to assist departments in managing PO's that are 30 days past their due date and are not

fully received. Purchasing has determined a cut of f due date of 2/1/2009 for the upgrade; rolled PO’'s (300000 series) with a

due date prior to this will be closed unless purchasing is notified before March 26, 2009 via a Change Request Form or help ticket to
change the due date on the PO.

Purpose

To provide Requesters a step-by-step process to identify their late PO's, enter Requisitions with greater care in the future,
and minimize the clean-up volume at year end.

Procedure

The short procedure to manage overdue PO's is as follows:

1.
2.
3.

4.

Identify overdue PO's using the query, FSU_PO_PAST_DUE_DATE.

* Run the above query weekly between now and the end of fiscal year to identify all PO's 30 days past due.

If you need more details to quickly help determine the status of your PO's you may go to query
FSU_PO_PAST_DUE_DATE_AP_DETAIL.

Submit a help ticket to let Purchasing know which PO's you would like to close and those PO's for which you need to
change the expected due date. The last date to submit changes to do this will be 3/26/2009.

NOTE: Dates showing on following pages were valid for prior fiscal year.
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Navigation
Log into OMNI and click on Financials 8.9.
In left hand menu click on: Reporting Tools> Query> Query Viewer

Query Viewer

Enter any information you have and click Search. Leave fields blank for a list of all values.

*Search By: |Query Name x| begins with |iFSU_P0_PAST_DUE_DATE |

Enter FSU_PO_PAST_DUE_DATE Search || Advarced Search
into the Query Name field

Step 1

Search Results

. ‘Folder View: I All Falders - *I
Click: Search

rize | Find | i
- Runto Runto Add to
| C]lck HTML or Exce| Query Hame Description Owiner Folder HTML  Excel Schedule Favorites
' FSU_PO_PAST_DUE_DATE PO's Past 30 days by DEPTID Public PURCH-FO HTML Excel |Schedule Favorite
FSU_PO_PAST DUE_DATE_AP_DETAIL FOs Past 30days by DeptflUserlD  Public PURCH-PO L Eucel §Schedule  Favarite
STCP 2 Dept ID {wildcard enabled): |1SSDDS
Requester ID{wildcard enahle(l}l |MFELDMAN
. Yiew Results |
Enter Dept ID in the prompt
Enter Requester ID in the prompt
Note: If you are not searching by one of Download results in: Exel SpreadSheet C8Y TextFile (471 kb)
these fields you must use the % sign. There
will be no return results if you leave it blank.
Click: View Results — R
Click: Excel Spreadsheet fo [ e | PONo. | DueDote | Requestor endorame ccop Staus | PO Watch Satus

download results, if you previously
selected HTML.
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Step 3

Click: File > Save As

Name the file with Dept ID and date
and save in a marked folder.

Ex: Dept 227000 6-14-08

*Excel does not allow slashes in the
file name. Use a dash or a point
(6.14.08) to save.

Tip: For easy recall of saved
documents create a folder
specifically for this purpose and
always save files in that folder.

Once saved you may need to close
document and re-open fo view in
Excel format before going on to step
4.

oft Excel - FSU_PO_PAST_DUE_DATE_14566[1]

& Filz § Edit Wiew Imsert  Format  Tools  Data Window  Help  &dobe PDF
QS geen.. HO K (B3 @ -9 - (@ = - 4| M[B]|100r - @ B ¢ ariel nicode 15 0 - B I U E

Save As... | F E B
= &, Prink Prewiew

A B | ¢ | D | E | F | G

1 |PO's Past 30| 116
2 |Req ID PO No. ||Due Date ||F{equester ||Vendur Name ||P0 Receipt Status ||P0 Match Status
3 (0000302775 0000302407 F2Te007 MFELDMAN  BUTTERFIELDS FO Mot Received To Match
4 0onoz14847  N0OD314242 1/26/2008 MFELDMAMN - NYCO INTERMATIONAL (PO Partially Received  Partially Matched
§ 0000310762 N000310628 10/31/2007 MFELDMAN - NY'CO INTERMNATIONAL |Fully Received Fartially Matched
6 (0000312291 ‘0000311787 113072007 MFELDMAN - NYCO INTERMATIONAL |Fully Received Partially Matched
¢ [0000304431 n00304086 73152007 MFELDMAN  SERBIN PRINTING Fully Received Partially Matched
8 [oonozin747  N0O0310630 10/31/2007 MFELDMAN  CAROL WILSOMN FINE AFPO Partially Received — Matched
g (0000312267  |DDDD311800 11/30/2007 MFELDMAMN - CAROL WILSOMN FINE AFFully Received Partially Matched
10 (0000316332 0000316768 2/18/2008 MFELDMAN - CAROL WILSORM FINE AFFully Received Fartially Matched
11 (0000316786 0000315163 1/26/2008 MFELDMAN UMK OF WASHINGTON |PO Mot Received To Match
12 [DODDZ14855  D0O0314243 11872008 MFELDMAN - PINEAPPLE PRESS Fully Received Partially Matched
13 (0000314858 0000314313 1/18/2008 MFELDMAN  RANDOM HOUSE Fully Received Fartially Matched
14 (D000Z1REE2 0000316926 2/16/2008 MFELDMAMN  RANDOM HOUSE Fully Received Parttially Matched
16 (0000304186 0000304387 72002007 MFELDMAN - DESIGN MASTER FO Partially Received | Partially Matched
16 (0000209065 0000308643 9/21/2007 MFELDMAN - DESIGN MASTER PO Partially Received | Partially Matched
17 (0000310741 ‘000310633 104262007 MFELDMAN  DOWER PUBLICATIONS PO Fartially Received  Partially Matched
18 (0000311291 ‘000310800 117272007 MFELDMAN  DOWER PUBLICATIONS (PO Partially Received  Partially Matched
19 (0000310751 ‘0000310632 11/15/2007 MFELDMAN  DOVER PUBLICATIONS (PO Partially Received  Partially Matched
20 (00003107571 000310633 111772007 MFELDMAN  DOVER PUBLICATIONS (PO Partially Received  Fartially Matched
21 (000302888 0000302304 2572007 MFELDMAN  DOWER PUBLICATIONS Fully Received Farttially Matched
22 (0000216344 'D0O0315646 2/18/2008 MFELDMAN - FELD ENTERTAINMENT PO Partially Received  Partially Matched
23 (DoDD314828  DOOD314315 1182008 MFELDMAN [ JACOBESON HAT FO Partially Received  [Partially Matched
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Step 4

Click: Data > Sort to view your PO's
organized in a different order.

Use the drop-down menu to
Example below

Sort by: PO Receipt Status
Then by: PO Match Status

Click: OK
sort 2
Sork by
IF‘O Receipt Status v * Ascending
" Descending
Then by
0 Match Status f+ Ascending
" Descending
Then by
| ;I " Ascending
% Descending
My daka range has
% Header row ™ Mo header row
Qptions., ., | (] 4 I Cancel |

Microsoft Excel - FSU_PO_PAST_DUE_DATE_14566[11

IEJ Fil=  Edit ‘Wiews Insert  Format  Tools || Data indow  Help  Adobe POF
DEHR S| S @ 2 | i Sor. 100% - @ @ Aral Unicods M5 .10 -|B 7 U|E
aftatad e 2% B d! B
-y Text ko Columns. ..
K ¥
J24 hd 5

A B | ¢ | D | E | F | G |
1 |PO's Past 30| 116
2 |Req ID PO No. ||Due Date ||F{equester ||\.r‘endur Name ||P0 Receipt Status ||P0 Match Status ||
3 (0000302775 0000302407 F2T2007 MFELDMAN  BUTTERFIELDS FO Mot Recerved Tao Match
4 0000314847 D00D314242 1/25/2008 MFELDMAM - (NYCO INTERMATIONAL PO Partialty Received  Partially Matched
§ (0000310762 0000310628 1043172007 MFELDMAMN - NYCO INTERNATIONAL | Fully Received Fartially Matched
f |0000312291 ‘000311797 114302007 MFELDMAN - |MNYCO INTERMATIONAL Fully Received FPartially Matched
7 [Do00304431 0000304086 FA3/2007 MFELDMAMN SERBIN PRINTING Fully Received Fartially Matched
& (0000310747 0000310630 10£31/2007 MFELDMAN  |CAROL WILSOMN FINE AFFPO Partially Received  Matched
g (0000312267 0000311800 113072007 MFELDMAMN  CAROL WILSOM FINE AFFully Received Fartially Matched
10 (0000316332 ‘0000316768 215/2008 MFELDMAM  CAROL WILSON FINE AFFully Received FPartially Matched
11 (0000315796 000031 5183 1/25/2008 MFELDMAMN - UMM OF WASHINGTOMN PO Mot Received Tao Match
12 (0000314855 ‘0000314243 1/418/2008 MFELDMAMN  |FINEAPPLE PRESS Fully Recerved FPartially Matched
13 (0000314859 000031 4313 1/18/2008 MFELDMAN  RAMDOM HOUSE Fully Received Fartially Matched
14 (0000316562 ‘0000315926 2M16/2008 MFELDMAMN - RANDOM HOUSE Fully Recerved FPartially Matched
16 (0000304196 0000304387 7202007 MFELDMAN  DESIGHN MASTER FO Parially Recerved  Partially Matched
16 (0000309055 0000306643 9/21/2007 MFELDMAM  DESIGN MASTER PO Fartially Received  Partially Matched
17 (0000310751 000031 0633 10/26/2007 MFELDMAN  DOWER FUBLICATIONS PO Partially Recerved  Partially Matched
18 [0000311291 '0000310900 11/2/2007 MFELDMAMN | DOWER PUBLICATIONMS PO Partialty Received  Partially Matched
19 (0000310751 00003 0633 115/2007 MFELDMAN  DOWER FUBLICATIONS PO Partially Recerved  Partially Matched
20 |00003107451 000310633 MA72007 MFELDMAN - |DOWVER PUBLICATIONS PO Partially Received  Partially Matched
21 (0000302998 0000302304 7A25/2007 MFELDMAN  DOWVER FUBLICATIONS Fully Received Fartially Matched
22 (0000316344 0000315645 2M15/2008 MFELDMAM  |FELD ENTERTAINMEMNT PO Partialty Received  Partially Matched
23 (0000314838 000031 4315 118/2008 MFELDMAMN | JACOBSON HAT FO Parially Recerved  Partially Matched

You may receive this warning.
Click the option that is best f

Click: OK

For more information about Microsoft Excel,

please check out the Excel: Beginning link on this

website http://training.us.fsu.edu/hand.himl
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The Faollawing sort key may not sork as expected because
it contains some numbers Formatted as texk:

ReqID

What would vou like to do?

() Sark numbers and numbers stored as text separately

(%) Sart anything that looks like a number, as a number

x|

I [ Zancel
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IVIVNAL ] T Wil



S‘rep 5 PO PO Action to take
Req ID | PO No. | Due Date | Requester Vendor Name Receipt Match based-on
Status Status statuses
5A If you have sorted in this BARRONS This will be
way you are ready o review the EDUCATIONAL | Fully closed in weekly
statuses in the following 318371 | 317657 | 3/14/2008 | MFELDMAN | SERIES Received | Matched | baiches.
order(s). Make sure there
is an invoice in
) L. Hummingbird
The various combinations of NYCO Fully Partially | DM matching the
receipt status and match status 310762 | 310628 | 10/31/2007 | MFELDMAN | INTERNATIONAL | Received | Matched | unpaid receipt.
CG” for‘ The actions |d€n1’|f|€d on Make sure there
the righf. is an invoice in
Hummingbird
. . TENEUES Fully DM matching the
For more information about 311402 | 310966 | 11/13/2007 | MFELDMAN | PUBLISHING Received | To Match | unpaid receipt.
Hummingbird check out this link: Determine if rest
. ; . of merchandise
http://purchasing.fsu.edu/Traini O will be shipped
ng.html CAROL WILSON | Partially and expected
310747 | 310630 | 10/31/2007 | MFELDMAN | FINE ARTS Received Matched | date.
5B Now that you have DUt 0 e
of merchandise
contacted Vendors and PO will be shipped
requested invoices and ship NYCO Partially Partially | and expected
dates you know which PO's you 314847 | 314242 1/25/2008 | MFELDMAN | INTERNATIONAL | Received Matched | date.
need o request due dates be Make sure there
changed on and which ones to lElia U
PO Hummingbird
request fo be closed. Be sure TWOS Partially DM matching the
the information you submit to 316608 | 315861 | 2/22/2008 | MFELDMAN | COMPANY Received | To Match | unpaid receipt.

purchasing is clear and due dates are

5/1/2008 or later to have your POs
rolled into next fiscal year.

Note: Have all invoices faxed to Accounts Payable at 850-644-8137 or send
intercampus mail to Payables and Disbursements MC2391. Invoices received at
Accounts Payable after 6/20/2008 might not be paid prior to fiscal year end.
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More detailed information can be
found on this query.

Navigation

Reporting Tools> Query> Query
Viewer

Step 6

Enter
FSU_PO_PAST_DUE_DATE_AP_DE
TAIL into the Query Name field

Click: Search

Click: HTML or Excel

Enter Dept ID in the prompt

Enter Requester ID in the prompt
Note: If you are nhot searching by one of
these fields you must use the % sign. There
will be no return results if you leave it blank.

Click: View Results
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Query Viewer

Entar any infarmation you have and click Search. Leave fieldg hlank for 3 list of all value

‘Search By: |Query Name x| beginswith | [FSU PO PAST DUE DAT]

Advanced Search

Search Results

'Folder View: I-- All Folders - 'I

Custormize | Find | Y Zof 2
. Runto Runto Addto
Query Name Description Owiner Folder HTML  Excel Schedule Favorites
FSU_PO_PAST DUE_DATE PQ's Past 30 days by DEPTID Fublic PURCH-PO HIWML  Excel | Schedule Favorite

FSU_PO_PAST DUE_DATE_AP_DETAIL FOs Past 30days by DeptlUserlD  Public PURCH-PO HThL Excel | Schedule Favorite

Dept ID {wildcard enabled): 188003 i
Requester ID{wildcard enabled)] [MFELDMARN

Wiew Results |

Dowmload results in . Exel SpreadShest Cov TextFile (41 kb)

Wiew All 1-100 6f 110 )] Last

- &/ &/ .



This more detailed view is similar to
activity summary. It givesyoua
quick review at the line level as to
the status of your PO. Review each
PO listed to determine what steps to
take. The information fo your right
is contained on this detailed query.

The Amount Paid column on this query is
the total for each PO line included in
that voucher.

Important note to departments:
Purchasing will be closing PO's that
have a due date prior to 2/26/2009
for end of year (these will not be
rolled). The delivery date entered in
OMNI at the time the requisition is
entered will determine the closing
date. If you do not enter adelivery
date, OMNTI will enter a two-week
delivery date by default. To improve
the delivery data on your PO please
enter the most accurate delivery
information possible when entering
requisitions.

Vendor Name

PO Type

PO No.

PO Line No.

Receipt Status

PO Date

Due Date

PO Qty

Amount

Receipt ID

Receipt Line No.

PO Receipt Status

Receipt Matching Status

Recv Qty

Quantity Vouchered

Voucher ID

Voucher Line No.

Payment ID

Payment Date

Payment Reference ID

Pay Status

Amount Paid

Dept. ID
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" Requester Name "

Step 7

After you have determined new due
dates and what PO's should be closed
you must communicate this
information to Purchasing by logging
a help ticket. Log info OMNI .

From the OMNTI Portal Home, Click
on the FSU Help Desk link.

Click on Submit a Ticket.

Personalize:  Cont

Employee Central =

OMNI FINANCIALS 8.9 -]

Eﬂ Financials
= Links to employee functions within the financials system.

Expense Reparts
Travel Authorizations

HE / Payroll

Access Human Resources and Payroll functions
= Benefits Summary

Compenzation Histary:

Direct Deposit

Job Cpening Searchitpolication

Wiew Paycheck

Personal Infortnation Sumimaty

=l Timeshest

= vvi-4 Infortmation

Resources and Applications
Links to supparting materialzs including departmental
websites reporting functions, spplications and helpdesk
rESOUrCEs.
= .ok Aids
Budaet Office
= Caortrollet
= Human Resource
EFSU Help Desk
[= Purchasing

Financials 8.9
Access OMM Financials 5.9

Business Objects XI [=]

e | Business Objects Xl
Businass Objects: Use thiz reporting toal to reach Business

Travel
e-ORR - Online Role Requests =

Ohjects reports,
FSU Help Desk =
FsU ESU Help Desk

HelpDesk  pgipg Technology Services Help Desk.
Fesearch help topics or submit an online
help request.

&-.‘ Actions

= Submit Orline Role Recguest
= Approve Online Role Reguest

B Job Aids

= Submit Fole Request Jokb Aid
= Approve Role Reguest Jok Aid

0Bl Reporting -]

Inferactive OBl Reporting
8" Dashboards il related reporting and deshboards

i Submit a Ticket

@ Job A Managing Overdue Department PO's 8

| 5/2/20084429/42008

-,3/ Submit a trouble Heket to our service representatives, You can track the status of your ticket in My Support,

Modified on




Step 8
Enter Summary as: Overdue PO's

Type or attach the list of PO's you
would like closed and the list you
would like the dates changed on and
click Finish.

Sample Attachment:
New Due

ReqID | PO No.
Dates

302775 | 302407 CLOSE
314847 | 314242 | 7/10/2008
310762 | 310628 CLOSE
312291 | 311797 CLOSE
318371 | 317657 6/1/2008
310747 | 310630 CLOSE
312267 | 311800 CLOSE
316332 | 315768 | 9/15/2008
315796 | 315183 | 6/15/2008
314855 | 314243 | 1/18/2009
314859 | 314313 | 7/18/2008
316582 | 315926 | 8/16/2008
310751 | 310633 CLOSE
311291 | 310900 CLOSE
310751 | 310633 CLOSE
310751 | 310633 7/4/2008
302998 | 302304 CLOSE

RSITY

Submit a Ticket

The Ticket System enables you to directly submit a support ticket to a technical
specialist whose expertise matches your inguiry. This online tool provides an
alternative to phone and e-mail and helps expedite the resclution of your
Issue, ¥You can track the status of vour ticket in My Support.

Contact Info
* Mame Marcia Feldman
* Username mfeldman

Ticket Description

* Issue Area: IF'uru:haSir'lg LI »
* Issue Type: End of Year "l o
* Your Phone Mumber: IBSD—QQQ—QQQQ £

* rour Location: IUCA14DD

* Departrment: IE-iDng':.-‘

* Summary:  [Overdue PO's >

Flease Close these PO's and update the ;I
due dates for all that are attached.
PO 301254
* Diatajls: |F2 301233
{rmaximum &000 (PO 303255
characters) |Po 301234
Thanks=,
M Feldman =]

[ The above text contains HTML formatting &

Options
Attachment: sy b 5 file O

Ermail Motification: [

Preview || Finish == ||

* - Required fieldi(s)
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OTHER TOOLS AVAILABLE

Activity Summary - Overview of total receipts and payments against a PO,
line by line.

Navigation: Purchasing>Purchase Orders>Review PO Information>Activity
Summary: enter the PO number and click Search

Document Status - Detailed summary of all OMNI documents affiliated
with a PO, such as, the Requisition, Receipts, Vouchers and Payments.
Navigation: Purchasing>Purchase Orders>Review PO Information-Doc
Status (Note: you can also use the Document Status tool from any of the
other document types' Document Status screen—just start from the
document number you know, in its respective Doc Status screen and see all
of the others—the results page can take a while to load since it's
searching many other sections in OMNI for related information.)

For additional questions you may also submit your question in the form of a
Help Ticket under the proper topic by going to the FSU Help Desk Online
(see step 7).

Please find time to browse our knowledge base also, by entering a question
or key word in the search box after you click on FSU help desk link.
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